Nav5 not turning on in the cold?

Got a Tech Question? Know something about BMWs?

Moderator: JimVonBaden

Nav5 not turning on in the cold?

Postby thanatos1224 » Thu Nov 28, 2019 9:46 pm

So this winter brings a new puzzle to figure out. I have noticed recently (like 3 times thus far on the day below 30 degrees) if I leave my Nav5 in its mount all day parked outside in the cold it does not turn on when I turn the bike on. If I take it out of the mount it will turn on with the manual button on its back. If I take it off for the day and put it inside one of my gloves and leave it in the pannier it will work later. There is a slight delay like 60 seconds after the bike is on but nevertheless. I found on another forum and on Garmin's site this issue and they attributed it to the need for a software reset and or software update. Anyone else seen this happen? https://support.garmin.com/en-US/?faq=i ... DOWUNdACmA
I am wondering the internal battery is just old and needs replacement even if it shows holding a full charge.
David & Carol
Just finding an excuse to ride
User avatar
thanatos1224
Board Guru
 
Posts: 311
Joined: Sun Jan 14, 2018 11:14 am

Re: Nav5 not turning on in the cold?

Postby JimVonBaden » Fri Nov 29, 2019 12:22 pm

I have not heard of that before. Mine has always worked well.

Jim :cool:
User avatar
JimVonBaden
Smooth Motorcycle Operator
 
Posts: 17461
Joined: Tue Oct 28, 2003 11:48 pm
Location: Alexandria, VA

Re: Nav5 not turning on in the cold?

Postby otium » Mon Dec 02, 2019 10:18 pm

Mine has shut down and taken an extra minute or so to boot up on a really cold morning once this season, but it did boot up without my doing anything.
otium
Newbie
 
Posts: 10
Joined: Fri Dec 28, 2018 9:57 am

Re: Nav5 not turning on in the cold?

Postby bdimon » Wed Jan 22, 2020 12:59 pm

Could the cold have shrunk parts just enough so that the contacts from the cradle to the GPS are not making a good connection?
Bruce Dimon
2005 R1200RT
Webmaster & Media Chair :D
User avatar
bdimon
Board Guru
 
Posts: 878
Joined: Sun Feb 19, 2012 5:22 pm
Location: Fairfax, VA

Re: Nav5 not turning on in the cold?

Postby JimVonBaden » Wed Jan 22, 2020 1:43 pm

Mine is 5 years old now, and still worked perfectly.
User avatar
JimVonBaden
Smooth Motorcycle Operator
 
Posts: 17461
Joined: Tue Oct 28, 2003 11:48 pm
Location: Alexandria, VA

Re: Nav5 not turning on in the cold?

Postby mark » Wed Jan 22, 2020 7:17 pm

My Nav VI does the same thing in the cold.


Mark
RT
mark
Newbie
 
Posts: 18
Joined: Tue Aug 01, 2017 11:51 am


Return to Tech

Who is online

Users browsing this forum: No registered users and 2 guests