Trouble starting my R1150 GSA

Got a Tech Question? Know something about BMWs?

Moderator: JimVonBaden

Trouble starting my R1150 GSA

Postby VANikonShooter » Tue May 05, 2015 1:16 am

Completely mysterious. (it's not the side stand)

Machine has been operating perfectly for four weeks following second hand purchase and 1k+ mile journey.
No anomalies.

Tried to start last week going through normal sequence both with and without choke/idle switch.

She'll turn over and run for about 5-6 seconds and dies. For this brief period the engine sounds perfectly smooth.
So the injectors, plugs, air are presumably fine.

Gas tank is 2/3 full with what should be clean premium gas from BP.

Fuel pump? Fuse?
Sensor?

Any troubleshooting tips please?

Thanks ...

Bumming ..

2002 R1150 GSA 39,000 miles
VANikonshooter
R1150 GSA
VANikonShooter
Newbie
 
Posts: 41
Joined: Tue Mar 03, 2015 9:12 pm

Re: Trouble starting my R1150 GSA

Postby JimVonBaden » Wed May 06, 2015 6:08 pm

It definitely sounds fuel related. Might be a filter clogged or full of water, or a bad "U" pipe in the filter connection losing pressure.

Jim :cool:

PS For a professional, check out George at Beemer Uber Alles: www.beemersUberAlles.com
User avatar
JimVonBaden
Smooth Motorcycle Operator
 
Posts: 17468
Joined: Tue Oct 28, 2003 11:48 pm
Location: Alexandria, VA

Re: Trouble starting my R1150 GSA

Postby VANikonShooter » Wed May 06, 2015 6:54 pm

Thanks Jim.

I was just looking over George's website. Any idea what his hourly rate is?

I swapped in fresh fuel just to be sure. Engine runs a little longer, but again peters out.

I flooded it at one point and followed Clymers for starting at flooded. Cranked right up and stayed running (roughly) while i held throttle open. But while throttling, the engine started with a percussive and irregular - as in arhythmic - "Pwok ... pwok ... - pwok-pwok" noise. intermittent puffy little back fires as well - not coordinated with the pwoking. The "pwok" was a knocking sound, (but not engine knock).

Once on the fresh higher octane fuel, she lights up pretty easily, and again, sounds pretty smooth and normal. Just falters and dies after 15-20 seconds.

Thanks for the "I reckon."



T
VANikonshooter
R1150 GSA
VANikonShooter
Newbie
 
Posts: 41
Joined: Tue Mar 03, 2015 9:12 pm

Re: Trouble starting my R1150 GSA

Postby Shane R1100GS » Thu May 07, 2015 6:00 am

Maybe your coil is going bad or the hall effect sensor. I'm sure the Clymers will tell you how to check them. You might want to check the battery to.
12 Tiger Explorer
05 Thruxton
88 R100GS
77 R100S
Shane R1100GS
Board Guru
 
Posts: 316
Joined: Wed May 05, 2004 11:44 pm
Location: Laurel, MD

Re: Trouble starting my R1150 GSA

Postby VANikonShooter » Fri May 22, 2015 5:51 pm

So ... even after swapping out fuel.

This? (George's Converse clad feet.) Runs sweet like she oughta, now.

Anyone have comments on ethanol problems?
Attachments
Screenshot 2015-05-22 17.50.15.png
Screenshot 2015-05-22 17.50.15.png (121.59 KiB) Viewed 1037 times
VANikonshooter
R1150 GSA
VANikonShooter
Newbie
 
Posts: 41
Joined: Tue Mar 03, 2015 9:12 pm

Re: Trouble starting my R1150 GSA

Postby ERC Scott » Fri May 22, 2015 7:29 pm

I use StarTron, not for every tank fill, maybe every 3-5 fills. Cheap insurance.
2016 R1200RS
2005 R1200 GS
2015 1290 SuperDuke-R

You don't choose your life, you live it.
User avatar
ERC Scott
Board Wizard
 
Posts: 2727
Joined: Fri Jun 09, 2006 7:58 am
Location: Catoctin Mountain


Return to Tech

Who is online

Users browsing this forum: No registered users and 7 guests

cron