Great ride to Skyline Drive but ...

Got a Tech Question? Know something about BMWs?

Moderator: JimVonBaden

Great ride to Skyline Drive but ...

Postby jcabiles » Sun Oct 22, 2017 9:05 pm

On the way back on RT 15 just south of Culpeper I had a sudden loss of power but the bike continued to run and the throttle was sluggish. Pulled off to the side and the bike would not idle and stopped running. Took a chance and called George and luckily he was in the shop in the midst of moving stuff.

I described the symptoms and determined it might be a blown valve. It would be OK to limp on over to the shop. Once there George did some preliminary checks. He couldn’t confirm it was a bad valve and would have a better look first thing Monday.

I’m hoping it’s not to serious. If it is, I’ll have to seriously consider upgrading. :(
2004 R1150 RT-P
User avatar
jcabiles
Board Guru
 
Posts: 347
Joined: Thu Aug 30, 2012 10:26 pm
Location: Vienna, VA

Re: Great ride to Skyline Drive but ...

Postby jcabiles » Tue Oct 24, 2017 7:27 pm

It is a blown exhaust valve.
2004 R1150 RT-P
User avatar
jcabiles
Board Guru
 
Posts: 347
Joined: Thu Aug 30, 2012 10:26 pm
Location: Vienna, VA

Re: Great ride to Skyline Drive but ...

Postby Janitor » Wed Oct 25, 2017 10:55 am

Crap!
2009 R1200GS
User avatar
Janitor
Undercover Logger
 
Posts: 524
Joined: Tue Dec 22, 2009 4:59 pm
Location: Manassas, VA

Re: Great ride to Skyline Drive but ...

Postby JimVonBaden » Wed Oct 25, 2017 12:35 pm

That sucks. Hopefully it can be repaired with a new head, cylinder and piston. Well, used would be ideal.

Jim :cool:
User avatar
JimVonBaden
Smooth Motorcycle Operator
 
Posts: 17226
Joined: Tue Oct 28, 2003 11:48 pm
Location: Alexandria, VA


Return to Tech

Who is online

Users browsing this forum: No registered users and 4 guests

cron