Steering Damper and Tank Slapping

Got a Tech Question? Know something about BMWs?

Moderator: JimVonBaden

Steering Damper and Tank Slapping

Postby blynzoom » Thu Jul 11, 2013 3:15 pm

The bike has 74k on it. As late as 64k, I used a "cruise control" grip adapter to go hands-free on the highway...for a very long time, miles and miles. Lost that unit, bought another, and gave it a shot this week.

On smooth surfaces, it did fine for a short period. After a bump, I could see the wobble start and catch it before I lost the bike. Under cruise before, bumps didn't do a thing.

As I have read on other forums, the steering damper is a "placebo." :wink: I presume this is true for my '01 K12RS, but it was doing something in the past.

Yes, I have changed tires since I last used the device.

I should note that I can drive with three fingers resting across the throttle (no thumb) and never experience wobble. This makes me think that even a tiny, tiny bit of damper (like that of my fingers) would correct the problem.

Do you all recommend replacing the damper with another OEM unit? Is there something else to be done with the existing damper? Another fix?

Thanks!
blynzoom
 

Re: Steering Damper and Tank Slapping

Postby drewalex » Fri Jul 12, 2013 8:18 am

A couple of ?s:
Are these the original stock shocks?
Did this problem happen before you changed front tire?
What do you mean by "go hands free for a very long time"?
Go for a ride!- Paul Mihalka
User avatar
drewalex
Mr. Bobblehead
 
Posts: 1428
Joined: Sun Oct 24, 2004 3:13 pm
Location: omnipresent

Re: Steering Damper and Tank Slapping

Postby blynzoom » Fri Jul 12, 2013 9:55 am

These are stock shocks.
The problem did not occur before changing the tire, but the guy that mounted the tire last time I was able to use cruise is the same guy that mounted the current one. He hand-balances, very smooth.
Go "hands free" means to have neither hand on the grips to allow me to stretch and sit upright for a minute or two - or four, usually at around 65mph (before I'm flamed, I would place my thumbs on the side of the tank with fingers right next to the grips - I need another 2.5 inches to sit straight).
blynzoom
 

Re: Steering Damper and Tank Slapping

Postby drewalex » Wed Jul 17, 2013 12:21 pm

I have a Hyperpro damper & Wilbur shocks on mine & love that set up. I would do both if I were you. First thing is I'd make sure my front wheel was on properly since symptoms occurred after new tire installation.
Go for a ride!- Paul Mihalka
User avatar
drewalex
Mr. Bobblehead
 
Posts: 1428
Joined: Sun Oct 24, 2004 3:13 pm
Location: omnipresent

Re: Steering Damper and Tank Slapping

Postby ERC Scott » Wed Jul 17, 2013 4:05 pm

You might have lost much of your damping capacity in the suspension. Especially, if Drew's question on original stock shocks is true. I'm thinking that on that heavy a bike, the original shocks might be good for 30K. Scott
2016 R1200RS
2005 R1200 GS
2015 1290 SuperDuke-R

You don't choose your life, you live it.
User avatar
ERC Scott
Board Wizard
 
Posts: 2727
Joined: Fri Jun 09, 2006 7:58 am
Location: Catoctin Mountain

Re: Steering Damper and Tank Slapping

Postby henwin » Thu Jul 18, 2013 8:52 pm

blynzoom wrote:The bike has 74k on it. As late as 64k, I used a "cruise control" grip adapter to go hands-free on the highway...for a very long time, miles and miles. Lost that unit, bought another, and gave it a shot this week.
Do you all recommend replacing the damper with another OEM unit? Is there something else to be done with the existing damper? Another fix? Thanks!


I'm wondering if you have a tire that has a problem? Sometimes tires are at fault as they can be out of round or out of balance. Your tire installer may have balanced the tire by hand, but you may actually be dealing with a high speed issue...that is something that doesn't show up until you're going faster than a certain speed.

Since all things seem to be equal except the fact that you changed your tires--are they the same brand/model as the last set?--I'd look at your front tire and perhaps swap it out. If they are not the same as the old tire(s), then I think you need to ascertain whether or not the culprit is the tire(s) and the only way to do that is to put on the same kind as what were on previously and see if the problem resurfaces. It's a trial and error solution, I realize, but unless you can figure out a way to detect a tire anomaly (perhaps there is one?) I don't see what else you can do. I do think that if you start changing hardware, you'll make the problem more difficult to figure out.
KTRSD,

Henry S. Winokur, Treasurer
Retired MSF & Total Control Instructor
The problem is not high-performance motorcycles. It's low-performance riders...
Remember when sex was safe and motorcycles were dangerous?
User avatar
henwin
Board Wizard
 
Posts: 1584
Joined: Sun Jan 25, 2004 2:51 pm
Location: West Bethesda, MD


Return to Tech

Who is online

Users browsing this forum: No registered users and 2 guests

cron