BMWBMW • View topic - Flashing ABS light again!!!
Page 1 of 1

Flashing ABS light again!!!

PostPosted: Thu Jun 09, 2011 7:24 pm
by thechainreaction
Last year I had a flashing abs light on my 1997 R1100RT, after owning her for a year. I installed a new battery from beemer boneyard and things were fine for the year. After storing for the bike for the winter I now have the flashing ABS lights again, the bike was on a brand new BMW battery tender and stored in my garage all winter. During the last tech day I attended we checked the alternator to be sure it was putting out enough juice and it was. I am going to pull the side panel and put a meter between the negative cable and the battery cable to see if there is anything drawing power with the bike turned off today or tommorrow. Anyone have any other ideas??
Thanks Bill T #-o

Re: Flashing ABS light again!!!

PostPosted: Fri Jun 10, 2011 8:33 am
by Chiba
You should be able to do a reset on the ABS fairly easily ( http://www.largiader.com/abs/absfault.html ). That could take care of it, but then again, maybe not. Maybe make sure the negative battery cable is tight - not on the battery end, but the OTHER end of it.

--chiba

Re: Flashing ABS light again!!!

PostPosted: Sun Jun 12, 2011 3:47 pm
by thechainreaction
Hello Chiba, Thanks for the link I just did the reset and it worked, we will see. Is it common to have to do this at the begining of the year after sitting over the winter? I have placed the piece of wire in my tool kit just in case. Thanks hopefully that will do it. Bill T

Re: Flashing ABS light again!!!

PostPosted: Sun Jun 12, 2011 4:01 pm
by Chiba
I'm really glad that fix worked for you.

I don't know about "common", but certainly not unheard of. I think it has something to do with the start-up sequence & where the ABS is in that. If the battery's not 100%, then it can cause ABS faults, something along that line. I wish I knew more specifically - JVB explained it to me once & the details have been lost in the recesses of my mind :)

--chiba

Re: Flashing ABS light again!!!

PostPosted: Tue Jun 14, 2011 7:34 pm
by thechainreaction
Well it lasted for a day or two. I did not use my battery tender for the last two days and on the way home today the flashing lights from hell are back :evil: I have looked at the negative wires leaving the battery and they seem to disapear below the battery box. Can you give me an idea as to where I shold look for the other end to check the connections? This is still new to me . Thanks

Re: Flashing ABS light again!!!

PostPosted: Wed Jun 15, 2011 8:40 am
by Chiba
Out of my range of experience... sorry I can't be of more help! There's some other folks around here that know way more about the electronics of these things than I do though...

--chiba

Re: Flashing ABS light again!!!

PostPosted: Wed Jun 15, 2011 9:11 am
by Genen8kua
Bill, sorry it didn't just go away - was worth a try.

Go reread the link on Anton's page and see if you can follow the procedure to determine the fault code. You'll need either a 12 V LED or an old fashioned analog (actual meter with needle) to do that but takes no more skill than doing the reset you already did. Other clues: if the two lights flash simultaneously with ignition on and the fault (alternate blinks) develops when you crank the engine it's almost certainly a low voltage fault. If your connections to the battery are clean and tight, it's probably the battery. If the fault started after you were riding, it's probably something else. Start with the codes and it will save you some effort.

Re: Flashing ABS light again!!!

PostPosted: Mon Jun 20, 2011 7:54 pm
by Farmer
If the fault starts when you first start rolling, when it would normally shut off, I had this fault repeatedly a couple years ago on a trip down the Blue Ridge. I was with 2 buddies on Harleys, and they were wearing much less clothing, as a result I was always in a hurry to get going. The fault occurred almost every time when we pulled out. Starting the bike puts a major draw on the battery but so does the brake light. When I thought about what I was doing I realized I was always quickly starting the bike while holding the front brake and quickly pulling out. I finally started taking my time and would start the bike, not hold the brake, and keep the RPMs up slightly to get a charge back to the battery for a few seconds, (maybe 15) before starting out, and the problem went away. I have made this a part of my normal start sequence and since then I have not had to reset the ABS light.

Re: Flashing ABS light again!!!

PostPosted: Wed Jun 22, 2011 12:33 pm
by thechainreaction
Thanks I will give that a try.